Formatting your Master's thesis in Microsoft Word
A comprehensive guide

Master's thesis in Text Processing

Trondheim, July 2013

Supervisor: Bill Gates

Norwegian University of Science and Technology
Faculty of Computer Guidance
Department of Microsoft Word
Abstract

Working with a text as long as a Master’s thesis in a text processor can be a challenge. Starting at the very basics, this guide aims to teach you the essentials necessary to handle and format large documents in Microsoft Word. It also serves as a visual example of what your printed thesis may look like.

The abstract is a brief summary of your thesis, and should not be more than a page. In an academic publication, the abstract should always be the first section after the title page.
Preface/Dedication/…

After the abstract comes the rest of the *front matter* – preface, dedication, acknowledgement, etc. What you want to include here, and in which order, is up to you, as long as it is relevant for your Master’s thesis. See Wikipedia:

Table of contents

List of figures ................................................................. ix
List of tables ................................................................. xi
Abbreviations ................................................................. xiii

1 **INTRODUCTION** ........................................................................ 1

1.1 Backup ................................................................................... 2
1.2 Paper format and margins ..................................................... 3
1.3 Fonts .................................................................................... 4
    1.3.1 Special fonts ................................................................. 4

2 **INTRODUCTION TO MICROSOFT WORD 2013** ..................... 5

2.1 Page setup ............................................................................ 6
2.2 Different Views ....................................................................... 7
2.3 Remove formatting ............................................................... 7
2.4 Show hidden formatting ....................................................... 8
2.5 Breaks ................................................................................ 8

3 **STYLES** .................................................................................. 11

3.1 The *Normal* style ............................................................ 12
3.2 Modifying a style ............................................................... 13
3.3 Headings ............................................................................ 15
    3.3.1 Outline level ............................................................... 16
    3.3.2 Chapter numbering .................................................... 16
3.4 Creating your own styles .................................................... 17
3.5 Saving your styles in a Style Set ......................................... 18

4 **CAPTIONS, NOTES, QUOTES AND REFERENCES** ............ 19

4.1 Captions ............................................................................. 19
    4.1.1 Longer captions ......................................................... 20
4.2 Footnotes ........................................................................... 20
4.3 Quotes ............................................................................... 21
4.4 References .......................................................................... 22
    4.4.1 EndNote .................................................................... 22
    4.4.2 Reference styles ....................................................... 23

5 **TABLES, PICTURES AND SHAPES** .................................... 25

5.1 Creating a table ................................................................... 25
5.2 Table Styles ........................................................................ 26
5.3 Inserting a picture ................................................................. 28
  5.3.1 Picture quality .............................................................. 32
5.4 Large tables ........................................................................... 32
5.5 Shapes and Text Boxes ......................................................... 35

6 REVIEW YOUR DOCUMENT: SPELL CHECK, COMMENTS AND TRACK CHANGES ............................................................................. 37
  6.1 Spell check ........................................................................... 37
  6.2 Comments ........................................................................... 38
  6.3 Track changes .................................................................... 39

7 SECTIONS AND PAGE NUMBERS .................................................. 41
  7.1 Insert a Section Break ......................................................... 41
  7.2 Page Setup revisited .......................................................... 42
  7.3 Headers and footers ............................................................ 43
  7.4 Page Numbers .................................................................. 44
    7.4.1 Page Number Format .................................................. 46

8 AUTOMATIC TABLE OF CONTENTS .............................................. 49
  8.1 Formatting the Table of Contents ........................................ 49
  8.2 Including more than 3 heading levels ............................... 50
    8.2.1 Missing headings ....................................................... 51
  8.3 Updating the Table of Contents ......................................... 51
  8.4 List of Figures and List of Tables ....................................... 52

9 PREPARING YOUR DOCUMENT FOR PRINTING ............................ 53
  9.1 Title page .......................................................................... 53
  9.2 Insert blank pages ............................................................ 54
  9.3 Creating a PDF file ............................................................ 56
  9.4 Printing your thesis .......................................................... 57
    9.4.1 Cover .......................................................................... 58

10 MACROS AND FIELD CODES .................................................. 59
  10.1 Macros ............................................................................. 59
  10.2 Field Codes ...................................................................... 61

APPENDIX A: KEYBOARD SHORTCUTS IN MICROSOFT WORD
APPENDIX B: USEFUL SOFTWARE
APPENDIX C: STYLES USED IN THIS DOCUMENT
List of figures

Figure 1.1 Comparison of A4 and B5 formats ......................................................... 3
Figure 1.2 Three recommended standard fonts. ...................................................... 4
Figure 2.1 The program window in Word 2013 ....................................................... 5
Figure 2.2 Opening the Page Setup box ................................................................. 6
Figure 2.3 Page Setup .......................................................................................... 6
Figure 2.4 View ribbon ......................................................................................... 7
Figure 2.5 Clear All Formatting ............................................................................ 7
Figure 2.6 Show / Hide ¶ ..................................................................................... 8
Figure 2.7 Inserting a page break ........................................................................... 9
Figure 3.1 Locating the Styles menu ..................................................................... 11
Figure 3.2 The Style Pane ..................................................................................... 11
Figure 3.3 Different ways of separating paragraphs .............................................. 12
Figure 3.4 Text alignment ...................................................................................... 13
Figure 3.5 Modifying a Style ................................................................................ 13
Figure 3.6 Modifying the Normal style ................................................................. 14
Figure 3.7 Set Paragraph rules for Normal style ................................................... 14
Figure 3.8 Update style to match selection ............................................................ 15
Figure 3.9 Numbered headings ............................................................................ 17
Figure 3.10 Update the new style to match selected text ..................................... 18
Figure 3.11 Saving a new Style Set ....................................................................... 18
Figure 4.1 Insert caption ....................................................................................... 19
Figure 4.2 Insert caption step 2 ........................................................................... 19
Figure 4.3 Longer captions ................................................................................... 20
Figure 4.4 Insert footnote ..................................................................................... 20
Figure 4.5 Unwanted space between footnote separator and footnotes ............. 21
Figure 4.6 Edit the footnote separator ................................................................. 21
Figure 4.7 The EndNote tab in Word ................................................................. 22
Figure 5.1 The Insert tab ...................................................................................... 25
Figure 5.2 Inserting a table .................................................................................. 25
Figure 5.3 Table Tools: Design tab ..................................................................... 26
Figure 5.4 View Gridlines .................................................................26
Figure 5.5 Creating a new Table Style .............................................27
Figure 5.6 One-celled table with no borders .....................................28
Figure 5.7 Insert picture.................................................................28
Figure 5.8 Picture inside table ........................................................29
Figure 5.9 Resizing a picture ..........................................................29
Figure 5.10 Resizing a table ............................................................30
Figure 5.11 Resized picture in resized table .....................................30
Figure 5.12 Setting picture border ..................................................31
Figure 5.13 Picture with border .......................................................31
Figure 5.14 Paste Special ...............................................................33
Figure 5.15 Rotate the table picture ................................................33
Figure 5.16 Insert a shape ...............................................................35
Figure 5.17 Shape anchored within a table ......................................35
Figure 5.18 Format shape ...............................................................36
Figure 6.1 Set Proofing Language ...................................................37
Figure 6.2 Dictionary installed .......................................................37
Figure 6.3 Add additional languages ..............................................37
Figure 6.4 Start the spell check .......................................................38
Figure 6.5 New Comment ...............................................................38
Figure 6.6 Show comment ..............................................................39
Figure 6.7 Track Changes ...............................................................39
Figure 7.1 View Sections in the Status Bar ......................................41
Figure 7.2 Insert a Section Break ...................................................42
Figure 7.3 Section Break: Next Page ..............................................42
Figure 7.4 Opening the Page Setup box .........................................43
Figure 7.5 Page Setup box .............................................................43
Figure 7.6 Double-click near the bottom of the page .......................44
Figure 7.7 Header & Footer tools tab .............................................44
Figure 7.8 Different positions of page numbers .............................45
Figure 7.9 Insert centre aligned page numbers .............................45
List of tables

Table 2.1 Different breaks in Word................................................................. 8
Table 5.1 Example table ............................................................................. 25
Table 5.2 Rotated table ................................................................................ 34
Table 10.1 Field Code keyboard shortcuts .................................................... 61
Abbreviations

After the lists of figures and tables comes your list of Abbreviations\(^1\). Acronyms\(^2\) that need explaining should also be included here.

To make a well-ordered list, it is a good idea to write this list in a table of two columns, with the abbreviations to the left and the explanation to the right. Remember to turn off the table borders (chapter 5.1). It may also be a good idea to right-align the abbreviations. Also remember to sort your abbreviations in alphabetical order.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>APA</td>
<td>American Psychological Association</td>
</tr>
<tr>
<td>NTNU</td>
<td>Norwegian University of Science and Technology</td>
</tr>
<tr>
<td>PDF</td>
<td>Portable Document Format</td>
</tr>
<tr>
<td>TOC</td>
<td>Table of Contents</td>
</tr>
<tr>
<td>USB</td>
<td>Universal Serial Bus</td>
</tr>
<tr>
<td>VPN</td>
<td>Virtual Private Network</td>
</tr>
</tbody>
</table>

\(^1\)https://en.wikipedia.org/wiki/Abbreviation  
\(^2\)https://en.wikipedia.org/wiki/Acronym
1 Introduction

Microsoft Word offers a set of tools and automated functions that can be of great help when writing your Master’s thesis. This guide aims to ease the workload when it comes to the formal aspects of your thesis: text formatting, page numbers, table of contents and more.

Many will already have written part (or all) of their thesis when they start worrying about their thesis formatting. While your formatting may look fine now, there could still be details to fix. It is recommended that you, even if you are well underway with your writing, re-do your formatting by the standards of this document. This will ensure consistency throughout your text, and will also help eliminating small errors and hiccups. This is especially relevant when it comes to using styles for headings, so that the table of contents can be made to work automatically, rather than requiring you to update it manually.

The chapters in this guide are written more or less in the order you will need them. Some are more important than others: Chapter 3 Styles, 4 Captions, notes, quotes and references, 7 Sections and page numbers and 8 Automatic Table of Contents.

This guide is written in Microsoft Word 2013 on a Windows 8 installation, and while older versions of Office (2007 and 2010) on Windows will look more or less the same, Office users on Mac will find bigger differences. Mac users are encouraged to use Google to find solutions.

While the guide is written in English, most of the instructions are in both English (EN) and Norwegian (NO).

At the very end of this document, there are three appendices: one with keyboard shortcuts in Microsoft Word, one with a list of useful software you can get from NTNU or for free, and one with a list of the Styles used to format this document.

If you find errors or have suggestions to improvements, please let us know.

Contact us by email:

dragvollorakel@ntnu.no
1.1 Backup

It cannot be stressed enough how important it is to regularly take backup of the documents you are working on (and other important files – as your EndNote library – for that matter).

- Saving a copy of your file on the same physical hard drive (even if it is another drive letter) may be useful, but do not rely on it as a backup. Hard drive failures do occur and can happen anytime.
- USB sticks are useful for file transfers, but not ideal for backup purposes. It can malfunction, and it is easy to lose or forget.
- External hard drives are a popular choice. While better than USB sticks, these are also prone to hard drive failures.
- Email, Dropbox and similar online storage solutions can be a quick and effective way of taking a backup and sharing your files between different locations.
  - If your thesis contains sensitive personal data, you cannot use Dropbox or other third party services to take your backup.
  - Beware: When opening documents from the web (email, Dropbox web interface, etc), always right click and choose “Save as” and place the file somewhere safe, like in your Documents-folder. Otherwise, your document will open in a temporary folder, and can be lost when you close Word.

We recommend that you always save a copy of your thesis files to NTNU’s servers. All students have their own personal home directory with 10 GB storage. These are the advantages of using the NTNU server for your files:

- You can have access to your files no matter which computer you are using at NTNU. If you are not physically at the university, you can access your files by using Virtual Private Network (VPN).
- If you accidentally delete or damage files that are stored in your area of the NTNU server, you can try to restore a previous version. See instructions on Innsida, or contact Orakel Support Services if you need assistance.

---

3 https://innsida.ntnu.no/wiki/-/wiki/English/Your+files+on+the+NTNU+server
4 https://innsida.ntnu.no/wiki/-/wiki/English/Install+VPN
5 https://innsida.ntnu.no/wiki/-/wiki/English/Restoring+files+on+network+directories
1.2 Paper format and margins

You may print your thesis in A4 or B5. We recommend that you choose B5\(^6\). This will make your printed thesis look more like a book and less like a brochure. However, you should write your thesis in the A4 format. The printing office will automatically reduce the size before they print it. This will not affect the number of pages in your document. Read more about the printing process in chapter 9.

![Image of A4 and B5 formats]

Figure 1.1 Comparison of A4 and B5 formats

We recommend to use MS Word’s standard margins, at 2,5 cm left, right, top and bottom. Adjusting these settings is covered in chapter 2.1.

---

\(^6\) Unless your department has told you to use A4.
1.3 Fonts

Word comes with lots of different fonts, but you should use standard fonts when you write your thesis. Do not use colour on headings: All your text should be black.

- For body text, use Times New Roman, size 12, line spacing 1,5. This is the standard at most departments at NTNU. Captions and text in figures should also be Times New Roman.
- For headings, use Arial.
- For source code, use Courier New, size 11, single line spacing.

![Serif font](Times New Roman)

- **Serif font**
  - Used for body text

![Sans-serif font](Arial)

- **Sans-serif font**
  - Used for headings
  - Strokes have even width

![Monospaced font](Courier New)

- **Monospaced font**
  - Used for code
  - Every space and character requires the same space

Figure 1.2 Three recommended standard fonts.

1.3.1 Special fonts

Some students need special fonts to find the characters they need (e.g. Old Norse characters). Contact your department or Orakel Support Services if you need help to find or install special fonts.

---

7 See chapter 3.3 and Appendix C for formatting of different heading levels.
2 Introduction to Microsoft Word 2013

We will start by introducing the program window and its different parts:

File menu lets you create, open, save and print your document.

The Ribbon gives you access to the most used functions, while the tab lets you select a different ribbon. Right click to customize.

Quick access toolbar gives you easy access to much used functions. Right click to customize.

The Status bar tells you what is going on. Which page, section, how many words, which language etc. Right click to customize.
2.1 Page setup

Start by setting up your page size and margins. You can also do this later on, but it can then change the number of pages in your document.

EN: Page Layout (tab) ➔ Click the little arrow in the bottom right corner

NO: Sideoppsett (fane) ➔ Klikk den lille pila nederst til høyre

Figure 2.2 Opening the Page Setup box

Margins
Set all your margins to 2.5
Orientation: Portrait

Paper
Paper size: A4

Layout
Section start: New page
Header/Footer: 1,25 cm
Vertical alignment: Top
Select Apply to: Whole document. Click OK.

Figure 2.3 Page Setup
2.2 Different Views

The standard view in Word is the *print layout*. This is great when formatting your thesis. However, Word offers other ways to view the document as well.

**Outline view** is useful for reorganizing the content of your document.

**Draft view** is good for writing. Footers, headers and pictures are hidden, and you can focus on the text.

**Ruler** adds or removes the ruler from your program window.

**Navigation Pane** will automatically pick up your headings and make navigating your document easier.

**Split** (Ctrl+Alt+S) splits your screen vertically. Useful when comparing something you have written on two different pages.

2.3 Remove formatting

If you have adjusted the formatting as you go, you might face problems later on, such as odd “hiccups” and bugs, and paragraphs for some reason changing or having lives of their own. You should remove all formatting from your document, and start with your bare text on a clean slate. This eliminates bugs that cause problems as the document becomes larger.

**EN:** Hit Ctrl+A (marks everything in the document) and click on the *Clear All Formatting* button, found in the default *Home* tab.

**NO:** Trykk Ctrl+A (markerer alt i dokumentet) og klikk *Fjern all formatering*-knappen, som du finner på *Hjem*-fanen
2.4 Show hidden formatting

It can be difficult to see the formatting that is affecting a section of text. When experiencing odd behaviour, you may want to check what is going on in detail – but formatting information is often hidden or invisible. There is one button in particular, which lets us see which formatting elements that are used, and where they are.

EN: Hit the Show / Hide ¶ button, found in the default Home tab.

NO: Klikk Skjul / Vis ¶-knappen som du finner på Hjem-fanen

![Figure 2.6 Show / Hide ¶]

2.5 Breaks

When writing a text you will at some point want a paragraph or a heading to start on a new page. Hitting enter several times is an unreliable method for pushing headings to the next page. Instead, you should use the Enter-key with different combinations. To get a new page, use a page break.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>What it does</th>
<th>Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>New paragraph</td>
<td>¶</td>
</tr>
<tr>
<td>Shift + Enter</td>
<td>New line within a paragraph</td>
<td>⇨</td>
</tr>
<tr>
<td>Ctrl + Enter</td>
<td>New page (page break)</td>
<td>Page Break</td>
</tr>
<tr>
<td>Ctrl + Alt + Enter</td>
<td>New style (within a paragraph)</td>
<td>¶</td>
</tr>
</tbody>
</table>

Table 2.1 Different breaks in Word. The right column shows how it looks with hidden formatting turned on (see chapter 2.3).
EN: Page Layout (tab) → Breaks → Page

NO: Sideoppsett (fame) → Skift → Sideskift

![Image of page layout options](image)

**Figure 2.7 Inserting a page break**

On the same menu, you will find *Section Breaks (Inndelingsskift)*. Chapter 7 deals with sections, headers / footers and page numbers.

**Do not** hit Enter or Shift+Enter several times to adjust the space before or after your headings or between your paragraphs. Spacing is one of the formatting issues discussed in chapter 3.
3  Styles

Using the *Styles* function in Word is maybe the most important lesson to be learned from this guide. Using *Styles* is like applying a tag to parts of your text, telling MS Word the difference between different parts of your text (What is a heading? What is a quote?), which in turn will help you make sure similar parts of your text looks the same. It will also enable you to create automatic table of contents (chapter 8), saving you from a lot of work. The *Styles* menu is located under the *Home* tab.

![Style Gallery](image)

*Figure 3.1 Locating the Styles menu*  
Click for more options (figure 3.2)

When opening a new document, the predefined styles in Word will probably look nothing like what the text should look like. Ignore this for now – **the most important thing is that you apply the styles as you go along**, and make sure that all your text have the correct style: *Normal* for body text, *Heading 1* for chapter headings, *Heading 2* for subchapters, *Heading 3* for sub-subchapters and so forth.

![Style Pane](image)

*Figure 3.2 The Style Pane.*

It is easy to change the look of the different styles later on, and the changes you make will affect all the text tagged with that specific style.
The encircled area in figure 3.1 is the Style Gallery and shows the most used Styles. To open the Style Pane and get a list of all available styles, click the arrow in the bottom right corner.

### 3.1 The Normal style

All text written directly into Word are automatically given the style Normal. Removing formatting from your text (chapter 2.2) will also apply the Normal style. Because other styles inherit certain rules (e.g. line spacing) from the Normal style, you should start by formatting this style before modifying the other styles you will use in your thesis.

When modifying the Normal style, you have to decide how your paragraphs should look. If unsure what to choose, consult your department or supervisor. The paragraph style in figure 3.3 (a) – which is used in this document – is the standard one in Word. To accomplish the style in 3.3 (b), follow instructions in figure 3.6.

![Figure 3.3](image)

**Figure 3.3 Different ways of separating paragraphs:**

- (a) Separated by extra spacing
- (b) Starts with indent, no extra spacing

Another option to consider is what alignment you choose for different styles. By default, text are left aligned in Word. For the Normal style, use justified text, to give your text clean margins, as in this document.

NB! Do not use tabs or spaces to indent your text, but set this as a paragraph option for the relevant style.
Figure 3.4 Text alignment
(a) Justified
(b) Left aligned

3.2 Modifying a style

EN: Right click on a Style → click Modify

NO: Høyreklikk på en Stil → klikk Endre

Figure 3.5 Modifying a Style
This will open a new window:

**Figure 3.6 Modifying the Normal style**

Click *Format*  *Paragraph*

(Klikk *Format*  *Avsnitt*)

To get paragraphs like figure 3.3 (a), leave the options as shown.

To get paragraphs like figure 3.3 (b), select:

- Special: First line
- By: 1.25 cm
- Check *Don’t add…*

Set spacing to 5 pt

Before and After

Click for more formatting options

**Figure 3.7 Set Paragraph rules for Normal style**
You can also modify styles by formatting your text manually.

**EN:** Format your text and mark a portion of it. Right click on the style you want to modify → *Update .... to Match Selection*

**NO:** Formater teksten slik du vil ha den, og merk en del av den. Høyreklikk og velg *Oppdater Normal til å samsvare med market område*

---

**Figure 3.8 Update style to match selection**

### 3.3 Headings

Word comes with nine predefined heading styles, used to distinguish different heading levels from each other. Many students are initially confused about this; after all, a thesis will have much more than just 9 headings in it!

However, the heading styles should be considered headings on 9 different levels, which do not pertain to the total number of headings you are using. The different numbers on the heading styles indicate a level in the hierarchy of your headings. This is a structural concept; which parts of your text are parts of other, larger parts? A chapter will always have subsections, which may have subsections, too.

Heading 1 is your level 1 heading, the highest heading in your hierarchy. Heading 2 is a level 2 heading, and thus should be used on any subsection of a section using Heading 1. Heading 3 is used on any subsection of a section using Heading 2 – and so on! This is more easily explained using a visual hierarchy display (left). It uses numbering to indicate which sections are parts of other sections.

---

1.0 Chapter 1 (*Heading 1*)
   1.1 Subsection (*Heading 2*)
   1.2 Subsection (*Heading 2*)
   1.3 Subsection (*Heading 2*)
     1.3.1 Subsection (*Heading 3*)
     1.3.2 Subsection (*Heading 3*)
   1.4 Subsection (*Heading 2*)
2.0 Chapter 2 (*Heading 1*)
   2.1 Subsection (*Heading 2*)
     2.1.1 Subsection (*Heading 3*)
Note that parts 1.1, 1.2, 1.3 and 1.4 are all subsections of section 1.0. Additionally, they are equal subsections (parts of equal importance to Chapter 1), hence they must all be the same heading level, and thus the same heading style, as well. In the example above, the style which should be applied to the section headings are in italics.

This concept boils down to general structural principles in all academic (or any!) texts. If you have trouble understanding the concept, your supervisor may be able to help you. Viewing your own Table of Contents could also help clarify the concept.

**Always modify Heading 1** first. By default, the other chapter levels are set to be based on Normal. It is smart to base Heading 2 on Heading 1, and then all other heading levels on Heading 2. This way, you can set the font type and spacing rules only for Heading 1, and only change the size in Heading 2. If you do not want Heading 3 etc. to have the same size as Heading 2, you must set this manually.

### 3.3.1 Outline level

Your heading’s place in the hierarchy is decided by their Outline level. Heading 1 has Level 1, Heading 2 has Level 2, etc., while text marked as Body Text (like the Normal style) will not appear in your headings hierarchy, and will not be shown in the table of contents.

To change (or check) the outline level of a style:

**EN:** Right click on a Heading Style → Modify → Format → Paragraph → Outline level

**NO:** Høyreklikk på en Overskriftsstil → Endre → Format → Avsnitt → Disposisjonsnivå

The Outline level also becomes apparent when viewing your document in Outline View (chapter 2.2)

### 3.3.2 Chapter numbering

If you want to number your headings (like in this document), **do not write the numbers manually** as you type your headings, but use Word’s automatic function for numbering headings. This will also enable figure and table captions (chapter 4.1) to generate numbers based on the chapters.
3.4 Creating your own styles

In academic writing, we sometimes need styles that are not available to use in the default style set in Word. For instance, you will maybe need a Quotation style or a Bibliography style. If you frequently quote your data materials (like interviews), you could also make a style for that. Anything you find yourself needing frequently and which needs to be formatted the same way each time should have its own style.

EN: Open the Style Pane (the small arrow in the bottom right corner of the Style menu in the Home tab) → New Style (figure 3.2) → Give it a descriptive name → OK → Make your manual formatting edits to a block of text in your document → Right click on the newly created style → Update … to Match Selection

NO: Åpne Stiler (pila i nedre høyre hjørne under Stiler-menyen på Hjem-fanen) → Ny stil (figur 3.2) → Gi et deskriptivt navn → OK → Formater en del av teksten din manuelt → Høyreklikk på stilen du nettopp lagde → Oppdater … til å samsvare med market område
Figure 3.10 Update the new style to match selected text

3.5 Saving your styles in a Style Set

A Style Set is collection of predefined styles that can be applied to the text in your document. Click the Design tab to find Word’s predefined style sets. Hover the alternatives with your mouse to preview how they look. To apply a style set to your document, click it.

While these style sets may appeal to your sense of aesthetics, they are too colourful and non-functional for academic writing. You can, however, make a style set of your own and keep it in this list to easily format future documents. When you have finished editing and creating the styles you want, save them as a new style set:

**EN:** Design (tab) → Click the More arrow → Save as a New Style Set

**NO:** Utforming (fane) → Mer-pilen → Lagre som nytt stilsett

Figure 3.11 Saving a new Style Set
4 Captions, notes, quotes and references

In this chapter, we will explore some of the options found in the References tab. Automatic table of contents and list of figures/tables are discussed in chapter 8.

4.1 Captions

When inserting pictures, figures and tables in your thesis, they should all have a small text describing what the reader sees – a caption. Make sure to use Word’s Insert Caption function when you do this. This will enable you to generate automatic lists of figures and tables (chapter 8.4). If you have numbered chapters, you can also get automatic numbering of your figures.

EN: References (tab) ➔ Insert Caption

NO: Referanser (fane) ➔ Sett inn bildetekst

Figure 4.1 Insert caption

On pictures, shapes and text-boxes you can also right click and select Insert Caption.

Write your caption here

Choose type of caption (table? figure?). You can also create your own categories.

Check this to make the numbering pick up chapter numbers

Figure 4.2 Insert caption step 2
4.1.1 Longer captions

Sometimes you may want to have a longer caption underneath your figure, but only a short title appearing in the list of figures. This is possible to achieve using a Style Break (chapter 2.4).

Insert a regular caption and type in your short title. Only this will appear in the list of figures.

Hit enter and type in the longer explanation on the next line. Format it as Caption.

Figure 4.3 Longer captions

Place your marker at the end of the first line and hit Ctrl+Alt+Enter, inserting a Style Break.

Remember to insert a period and a space to get correct punctuation.

4.2 Footnotes

Some departments use footnotes to avoid in-text citations. This depends on what reference style you are following, check with your department to make sure. For others, footnotes is useful to provide extra information and explanations, thus avoiding lengthy parenthesis in your body text. To insert a footnote:

EN: References (tab) → Insert Footnote (or press Ctrl+Alt+F)

NO: Referanser (fane) → Sett inn fotnote (eller trykk Ctrl+Alt+F)

Click for more options

Your footnote separator should typically be a horizontal line right above your footnotes. Sometimes, however, an unwanted space may appear between the line and the text.

---

8 This is just an example of what a footnote may look like. Use it to cite your references or to provide extra information that is too long to put in a parenthesis.
Figure 4.5 Unwanted space between footnote separator and footnotes

To fix this behaviour from the footnote separator, go to:

**EN:** View (tab) ➔ Outline ➔ References (tab) ➔ Show Notes ➔ Choose Footnote Separator ➔ Reset ➔ View ➔ Print Layout

**NO:** Visning (fane) ➔ Disposisjon ➔ Referanser (fane) ➔ Vis noter ➔ Velg Fotnoteskille ➔ Tilbakestill ➔ Visning ➔ Utskriftsoppsett

![Footnote Separator Reset](image)

Figure 4.6 Edit the footnote separator

You can also get a list of all your footnotes by choosing *All footnotes* instead of *Footnote Separator*.

### 4.3 Quotes

When you insert a short quote (40 words ≈ three lines), write it on the current line. “*This is an example of a quote that does not surpass three lines*” (Author, Year: Page number). Exactly how you should format and cite it depends on which reference style you use.

Different languages use different quotation marks:

- **English:** Regular, curly quotation marks “ ”
- **Norwegian:** Guillemets, or French quotation marks « »

A list of quotation marks in different languages is available on Wikipedia⁹.

---

Quotes that are too, should be put in a block quote:

This is an example of a quote that is too long to put in quotation marks and italics in the running text. You solve this by putting it in a block quote. Be sure to define a Style for this specific purpose. Block quotes should not be in italics, and should not have quotation marks. Use single line spacing on block quotes.

Author, Year: Page number.

4.4 References

Handling your sources, citations and bibliography can be a challenge, so we advise you to use a reference manager. There are many alternatives\(^\text{10}\) – for different operating systems, open source, web based and with different strengths. Word also has its own built-in functions for handling citations and bibliography.

4.4.1 EndNote

NTNU provides EndNote for all its students. EndNote is a powerful reference manager with good integration in Word, and you can easily import references from Bibsys and online article databases, like Jstore and Google Scholar.

Figure 4.7 The EndNote tab in Word

The University library regularly hosts introductory courses in EndNote for Master’s degree students. See their website\(^\text{11}\) for more information.

As all other software, EndNote is capable of crashing. To minimize the consequences should this happen to you, follow these tips:

- Take regularly backup of your EndNote library (see chapter 1.1)
- When saving PDF-files from the Internet, give them a descriptive file name (e.g. author, year and journal/title of paper).

\(^{10}\) http://en.wikipedia.org/wiki/Comparison_of_reference_management_software

\(^{11}\) http://www.ntnu.edu/ub/endnote
4.4.2 Reference styles

There are many reference styles to choose among: APA, Chicago, Harvard, etc. Check with your department or supervisor which reference style you should use.

Whatever style you choose, the most important thing is that you are coherent and stick to that one style for all your citations and bibliography. Many reference styles also have standards for how your text formatting should look.
5 Tables, Pictures and Shapes

On the Insert tab, you can insert tables, pictures, shapes, charts, text boxes and more. Most of this is quite straightforward and do not require too much explanation.

Figure 5.1 The Insert tab lets you insert tables, pictures, shapes and more

5.1 Creating a table

To insert a table, click:

- **EN**: Insert (tab) → Table → Select how many rows and columns you want
- **NO**: Sett inn (fane) → Tabell → Velg antall rader og kolonner

This will give you a table like this:

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Table 5.1 Example table

When placing your marker inside a table, two new Table Tools tabs should appear on the ribbon: Design and Layout. Both of these are self-explanatory – you can hover an option to see what it does. Many of the same choices are available by right-clicking on your table.
Sometimes you may want tables without visible borders (see 5.2). While this is easy to accomplish, it can be difficult to work with such a table after the borders are turned off, simply because you cannot see it. Word offers help:

**EN:** Click on your table → **Table Tool** → **Layout** → **View Gridlines**

**NO:** Klikk på tabellen → **Tabellverktøy** → **Oppsett** → **Vis Rutenettlinjer**

This will show a stapled line around your table and its cells, but will not be visible when printed.

### 5.2 Table Styles

Just like Word have *Styles* for text, it also has *Table Styles*, which you will find under *Table Tools – Design*. There are several predesigned styles, which may be useful, but as your thesis will be printed in black and white, stick to white and grey background colours in your tables. You can also create your own styles if you use the same formatting several times. We will create a new *Table Style* for the table we will use later on.
EN: Create a one-celled table (figure 5.2) → Table Tools → Design → Click for more Table Styles options (the red circle in figure 5.3) → New Table Style

NO: Lag en tabell med én celle (figur 5.2) → Tabellverktøy → Utforming → Klikk for flere Tabellstil-egenskaper (rød runding i figur 5.3) → Ny Tabellstil

You have now created a new table style. To apply it, place your marker inside your table and select your newly created style from the Table Style gallery in the Table Tools Design tab. (If you cannot find your new table style, try saving your document and restarting Word.)
5.3 Inserting a picture

If you turned Gridlines on (figure 5.4), you will end up with a one-celled table looking like this:

![Figure 5.6 One-celled table with no borders](image)

All pictures are placed inside tables like this. This is to make sure that the caption always starts just beneath the left edge of the picture, even if it is a small picture in the centre of the page. You should always centre your pictures (the same goes for other figures). Do not let your text float around them, even if it is a small picture.

**EN:** Place your marker inside the table → Click Insert (tab) → Pictures → Select a picture file → Click Insert

**NO:** Plasser markøren i tabellen → Klikk Sett inn (fane) → Bilde → Velg bildefil → Klikk Sett inn

![Figure 5.7 Insert picture](image)

If you insert a large picture, you might have to resize it. If, on the other hand, your picture is too small, **do not resize it to make it larger**. This will reduce the image quality drastically, and it might not be suited for printing.
Figure 5.8 Picture inside table

To resize your picture, click on it, and place your cursor in one of the corners:

![Resized picture](image)

Figure 5.9 Resizing a picture

Note the special double-headed arrow that allows you to resize the picture. Only resize pictures from their corners, as this will ensure that they keep their original proportions.

Your table with the resized picture should now look like figure 5.9. To resize the table, put your cursor at the right side of the table, click and hold, and drag it to the left. Note the special resizing cursor
Figure 5.10 Resizing a table

After the resizing, your table and picture should look like this, nicely cantered on the page:

Figure 5.11 Resized picture in resized table

Most of the other pictures used in this guide has a thin black border. While not necessary on many figures and drawings, it will most certainly make your real-life pictures look better on print. Generally speaking, if the background of the figure is white, it does not need a border.
Click on your picture, and a new tab will appear at the top of the screen.

**EN:** Click *Picture Tools* → *Format* → *Picture Border* → Choose black colour → Choose ¼ pt weight

**NO:** Klikk *Bildeverktøy* → *Format* → *Bildekantlinje* → Velg svart farge → Velg tykkelse ¼ pkt

![Figure 5.12 Setting picture border](image)

When printed, your picture will look like this:

![Figure 5.13 Picture with border](image)
Note that the stapled table gridlines will not be visible when printed. Also, note that the caption (chapter 4.1) starts right underneath the left edge of the picture.

Apart from shrinking and putting borders around pictures, you should not use Word’s picture tools to manipulate your pictures. If you need a good photo editor, see Appendix B: Other useful software.

N.B. If you think it sounds like too much hassle to manually inserting a table and applying a table style to it for every picture or figure in your thesis, it is possible to reduce the work to only clicking one button, using a macro. See chapter 10.

5.3.1 Picture quality

When printing pictures, it is essential that the resolution (quality) of the picture is good enough. Do not use low resolution pictures found on the Internet. If in doubt, contact the printing office and ask if the quality is good enough for printing.

5.4 Large tables

If you have a particularly large table with many columns, you may have to rotate it to fit everything on the page. This is possible to achieve by changing the orientation of the page from portrait to landscape. However, this will also affect your page numbers, making them appear on the long edge, rather than on the short edge of the paper.

A better solution is to make and format your large tables in Microsoft Excel. When done, mark the whole table and copy it (Right click → Copy or CTRL+C). In Word:

- **EN**: Home (tab) → Paste → Paste Special → Bitmap
- **NO**: Hjem (fane) → Lim inn → Lim inn utvalg → Punktgrafikk
After pasting the table as a bitmap picture, you can rotate it 90 degrees and then resize it to fit the size of the page (figure 5.8). Note that you should treat this picture the same way you treat other pictures.

Figure 5.15 Rotate the table picture
Table 5.2 Rotated table. To get your text appear underneath your table like this, right click in your one-celled picture table and change the Text Direction.
5.5 Shapes and Text Boxes

Many students find Word’s Shapes and Text Boxes useful for creating figures and schemes. While this can be an easy way to accomplish a good result, it also has its pitfalls. When you insert a shape or a text box, it is “anchored” on a specific line in the text. This means – especially if you have created many shapes to interact with each other – that they will easily jump around or lose their position relative to each other, should you go back and edit some of the text before your figure.

To solve this, place all your shapes and text boxes inside a table, just like with pictures. Insert a one-celled table and apply the table style you already created. Then go:

EN: Insert (tab) → Shapes → Click a shape of your choice → Drag and drop your cursor to place the shape within the table you just created.

NO: Sett inn (fane) → Figurer → Velg en figur → Dra og slip markøren for å plassere figuren inni tabellen du nettopp lagde

![Figure 5.16 Insert a shape](image)

This will give you a result like this:

Make sure that your shape is anchored inside the table.

Click to change layout options. To be able to move the shape freely around, choose “In front of text”

![Figure 5.17 Shape anchored within a table](image)

If you insert more than one shape in the same table, they will all keep their position relative to each other. To expand your table, resize the table like shown in figure 4.9 or hit the Enter key until you have your desired height. If you use the latter option, remember that it may move your figures around and that you may have to adjust their position again.
You can resize your shape at any time by clicking on it and placing your cursor at the end or border of the shape.

When clicking a shape, you will have access to a new tab at the ribbon, *Drawing Tools – Format (Tegneverktøy – Format)*. This allows you to change the colour, thickness and fill colour of your shape.

---

**Figure 5.18 Format shape**

When creating figures and schemes using Word’s shapes, you often want text in your figure.

**EN:** Insert (tab) ➔ Text Box ➔ Simple Text Box

**NO:** Sett inn (fane) ➔ Tekstboks ➔ Enkel tekstboks

Format the text box the same way you format a shape (figure 4.3). If you want to write text on top of pictures or figures, set the background to be transparent: Click Fill – No fill (Figurfyll – Uten fyll).
6 Review your document: Spell check, comments and track changes

6.1 Spell check

Word’s proofing function can be of great assistance to avoid typos in your thesis. It is important, however, not to rely entirely on this, as it is not perfect. Technical terms and Norwegian compounds are especially prone to being marked as a typo even when written correctly.

Start by setting your proofing language:

EN: Review (tab) → Language → Set Proofing Language

NO: Se gjennom (fane) → Språk → Angi korrekturspråk

Figure 6.1 Set Proofing Language

If a dictionary is installed for a specific language, a small ABC icon will appear beside it:

Figure 6.2 Dictionary installed

If the dictionary for your language is not installed, click Language Preferences (figure 6.1).

Figure 6.3 Add additional languages. Scroll down to find your language and click Add. You will be taken to a website where you can download a free proofing tool.
Once done, return to Word, and click the *Spelling & Grammar* button (*Stavekontroll og grammatikk*) found in the *Review* tab.

![Spelling & Grammar](image)

**Figure 6.4 Start the spell check**

### 6.2 Comments

When working with large documents you may need to make one or more comments to yourself (or others) at specific places. Rather than just writing them in as plain text – thus disturbing your text-flow – you should Word’s Comment function.

**EN**: Place your marker where you want to comment → *Review* (tab) → *New Comment*

**NO**: Sett markøren der du vil kommentere → *Se gjennom* (fane) → *Ny merknad*

![New Comment](image)

**Figure 6.5 New Comment**

After writing a comment, it will appear as a small blue talk bubble at the right side of your text. Click on the bubble to show the comment. The word that is commented on is highlighted.
You can also use the other tools available (figure 6.5) to browse through, delete or show all comments.

6.3 Track changes

This is a useful function found in the Review tab (Se gjennom). When making revisions or asking for feedback, this is a useful way to track all the changes that are made in your document. Later on, you can look through the changes (using the Reviewing Pane), and easily accept or reject the revisions.

To turn it on, click the Track Changes button (Spor endringer). It will then turn blue, and a red line will show in the left margin wherever changes are made.

Open the Reviewing Pane (Korrekturvindu) to look through your changes

Accept or reject changes

Figure 6.7 Track Changes
7 Sections and page numbers

With Sections, Word offers a way to split your documents into different parts that have different page setup, headers and footers – including page numbers.

Start by right clicking on your Status Bar at the bottom of your screen, checking the Sections (Seksjoner) option. This way you will always see what section you are currently working in.

![Customize Status Bar](image)

Figure 7.1 View Sections in the Status Bar

Also check Formatted Page Number (Formatert sidetall) and Page Number. The former shows the page number that is printed on the page, while the latter shows the actual number of pages in the document (including pages with roman or no page numbers).

This document is split in five sections:

1. The title page and its backside: No page numbers, special margins.
2. Page iii-v: Roman page numbers, vertical alignment: center.
5. Appendices: No page numbers.

7.1 Insert a Section Break

To create a new section, place your cursor on the last page of the current section and click:

**EN:** Page Layout (tab) → Breaks → Next Page

**NO:** Sideoppsett (fane) → Skift → Neste side
Figure 7.2 Insert a Section Break

Stick to the Next Page variant of Sections Breaks, as this is the easiest to work with. If you are showing hidden formatting (chapter 2.3), your section break should now look like this:

![Section Break: Next Page](image)

Figure 7.3 Section Break: Next Page

Place your cursor before and after the section break to see that the section changes.

7.2 Page Setup revisited

Chapter 2.1 describes page setup for the entire document. It is also possible to set certain properties for a specific section. In this document, the title page has a 4 cm left side margin, while the Abstract and Preface pages have vertical alignment: cantered. After inserting a Section Break, open the Page Setup box.

**EN:** *Page Layout (tab) ➔ Page Setup ➔ Click the arrow in the bottom right corner*

**NO:** *Sideoppsett (fane) ➔ Utskriftsformat ➔ Klikk pila i nedre høyre hjørne*
In the Page Setup box, make the changes you want, and select *Apply to: This section* before clicking OK.

**7.3 Headers and footers**

Headers and footers help you repeat information at the top/bottom of every page of your document, for instance page numbers, title and author.

To open your Header & Footer tools tab, double click on the top or bottom of a page.
Despite all the possibilities headers and footers present, stick to page numbers only, unless your department or supervisor have told you otherwise.

### 7.4 Page Numbers

Many students wonder how their pagination should be. While there are no official guidelines for this, we recommend that you do it like this:

- Your title page and its blank backside should be without page numbers, but is included in the counting.
- For the rest of the front matter, use Roman numerals. Your Abstract page should be the first one to be numbered, with page number iii.
- The main body should have Arabic (normal) numerals. Chapter 1 should start on page 1.
- Appendices do not need page numbers, as they are not a part of your thesis.

If in doubt, look at the pagination in this document.
You can place the page numbers in different positions:

Right aligned

Centre aligned

Outer edge

One-sided printing

One- and two-sided printing

Two-sided printing

**Figure 7.8 Different positions of page numbers**

To insert a centre aligned page number:

**EN:** Insert (tab) ➔ Page Number ➔ Bottom of Page ➔ Centre aligned

**NO:** Sett inn (fane) ➔ Sidetall ➔ Nederst på siden ➔ Midtstilte sidetall

**Figure 7.9 Insert centre aligned page numbers**

Page numbers on the outer edge is a little bit more complicated:

**EN:** Double-click on your footer ➔ Header & Footer tools ➔ Check Different Odd & Even Pages (If you are starting a new section with different numbering from the last, turn off Link to Previous)
Now you will have different headers on odd and even pages. To insert the page numbers, follow the same procedure as in figure 7.9. Odd pages should have page numbers on the right side, even pages on the left side.

**Figure 7.11 Left aligned page numbers on even pages, right aligned page numbers on odd pages.**

### 7.4.1 Page Number Format

It is possible to change the page number format (e.g. from Arabic to Roman numerals), and what value the numbers start on.
Choose your number format: Arabic, Roman or letters.

What value does the page numbering start at?

Figure 7.12 Page Number Format
8 Automatic Table of Contents

If you have used Word’s built-in Heading styles to format your headings, you are now ready to make your Table of Contents.

EN: References (tab) → Table of Contents → Custom Table of Contents

NO: Referanser (fane) → Innholdsfortegnelse → Egendefinert innholdsfortegnelse

Figure 8.1 Insert Table of Contents

8.1 Formatting the Table of Contents

In the window under Insert Table of Contents, you can select the format you prefer, and preview it in the Print Preview window of the same window. We recommend selecting the Formal (Formell) type, as it is the most compatible with academic texts. Also, use normal dots as your Tab leader (Fylltegn), and remember to Right align page numbers (Høyrejuster sidetall).
If you are not satisfied with the *Formal* look, you can format your Table of Contents by changing the Styles TOC1 – TOC9.\(^\text{12}\)

You may also do some manual editing of the Table of Contents. For instance, if you do not have page numbers on your Appendices, then you might not want page numbers on them in the Table of Contents either and you will have to remove those manually. All manual editing will be lost if you update your table (but not if you only update the page numbers), so manual editing should be the last thing you do with your thesis.

### 8.2 Including more than 3 heading levels

When inserting the Table of Contents, by default it only includes 3 heading levels – but you may have more than that. Look for *Show levels* (*Vis nivåer*) in the Insert Table of Contents window. If you have more than three levels of headings, increase this number to the number of headings you want displayed in your Table of Contents.

---

\(^{12}\) På norsk heter disse INNH1 – INNH9
8.2.1 Missing headings

Double-check that you have applied your style to the heading text. You may want to remove the style from it (set it to Normal) and re-apply the heading style to fix it.

Double-check that the text's Outline level is correct (see chapter 3.3.1).

If it is a 4 level heading or higher, double check that your Table of Contents is set to displaying that many headings. If it does not, you will have to delete the Table of Contents and re-insert it.

8.3 Updating the Table of Contents

Changes to your heading structure (for example adding a new heading) are not automatically applied to the Table of Contents. To apply any changes you have made, you must update it:

**EN:** Right click on your Table of Contents ➔ Update Field ➔ Update page numbers only will do just that, while Update entire table will also pick up new headings you have created.

**NO:** Høyreklikk på din Innholdsfortegnelse ➔ Oppdater felt ➔ Bare opppdater sidetall gjør kun det, mens Oppdater hele taellen også vil plukke opp nye overskrifter.

![Update Table of Contents](image)

**Figure 8.3 Update Table of Contents**

**NB!** Remember to update it before you make it into a PDF – it should be one of the very last things you do in your document!
8.4 List of Figures and List of Tables

If you have used captions (chapter 4.1) on your figures and tables, Word can automatically create caption lists.

**EN:** References (tab) → Insert Table of Figures

**NO:** Referanser (fane) → Sett inn Bildetekstliste

![Insert Table of Figures](image)

**Figure 8.4 Insert Table of Figures**

![Table of Figures options](image)

**Figure 8.5 Table of Figures options**
9 Preparing your document for printing

When you are done writing your thesis, you will have to finalize it before sending it to printing.

9.1 Title page

Format your title page like this. The italic titles are the Styles used to format the text. See Appendix C.

<table>
<thead>
<tr>
<th>Name</th>
<th>Title</th>
<th>Subtitle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Orakeltjenesten</td>
<td>Formatting your Master's thesis in Microsoft Word</td>
<td>… and printing it afterwards</td>
</tr>
</tbody>
</table>

Left margin: 4 cm. Top, right and bottom: 2.5 cm. See chapter 7.2.

Figure 9.1 Formatting the Title Page
9.2 Insert blank pages

In a printed two-sided thesis, all right hand pages will be odd pages in your PDF file. To make your content clean and easy to read you should place all your chapter headings, abstract, table of contents, references, etc. so they start on an odd page.

Odd pages (1, 3, 5, 25, 37 etc.) = Right hand pages
Even pages (2, 4, 6, 36, 114 etc.) = Left hand pages

![Figure 9.2 Odd & Even pages](image)

When inserting blank pages, it is practical to view two pages side by side in Word.

**EN:** View (tab) → Multiple Pages → Use Zoom to view two pages at once

**NO:** Visning (fane) → Flere sider → Bruke Zoom for å vise to sider
Figure 9.3 Two-sided view

When viewing your two pages of your document side by side in Word, the odd pages will be on the left side. If you use outer edge page numbers, these will appear on the inner edge.

NB! Remember to update your Table of Contents after this step.
9.3 Creating a PDF file

When you are finished with all editing and formatting, you are ready to create a PDF file from your document. Before doing this, there is one setting in Word that has to be configured:

**EN:** File → Options → Save

**NO:** Fil → Alternativer → Lagre

Figure 9.4 Word Options: Save

Check the *Embed fonts in the file (Bygg inn skrifter i filen)* option; leave the two sub choices unchecked.

This will include the fonts used in your thesis in the PDF file, and is especially important if you have used non-standard fonts (mentioned in chapter 1.3.1) in your thesis.
9.4 Printing your thesis

You can print your thesis at NTNU’s internal printing office, NTNU Trykk. They have offices at Dragvoll, in building 4, level 3 (opposite from Student Services).

Place your order at their web site: www.ntnu.no/trykk.
9.4.1 Cover

If you want to use a standard NTNU cover, you have to choose among NTNU's official colours. Consult your department to find out which colour is the “Colour of the year”

![Standard NTNU Master's thesis cover](image)

**Figure 9.6 Standard NTNU Master's thesis cover**

<table>
<thead>
<tr>
<th>Colour</th>
<th>RGB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Light orange</td>
<td>246, 216, 130</td>
</tr>
<tr>
<td>Turquoise</td>
<td>104, 189, 200</td>
</tr>
<tr>
<td>Lime</td>
<td>223, 210, 0</td>
</tr>
<tr>
<td>Light beige</td>
<td>231, 223, 204</td>
</tr>
<tr>
<td>Dark blue</td>
<td>132, 168, 207</td>
</tr>
<tr>
<td>Green</td>
<td>211, 217, 182</td>
</tr>
<tr>
<td>Dark beige</td>
<td>214, 197, 146</td>
</tr>
<tr>
<td>Pink</td>
<td>175, 0, 124</td>
</tr>
<tr>
<td>Light blue</td>
<td>230, 238, 243</td>
</tr>
<tr>
<td>Brown</td>
<td>148, 79, 49</td>
</tr>
<tr>
<td>Purple</td>
<td>81, 34, 123</td>
</tr>
<tr>
<td>Dark orange</td>
<td>238, 125, 17</td>
</tr>
</tbody>
</table>

**Figure 9.7 Official NTNU colours**
10 Macros and Field Codes

10.1 Macros

Macros are a useful way to speed up your work in Word. Using Macros, you can record sets of computer instructions and associate them with a keyboard shortcut or toolbar button. This way you will not have to repeat lengthy series of action over and over.

Macros can be coded manually using VBScript\(^1\), but if you are unfamiliar with computer programming, it is easier to record a Macro. We will record a Macro that inserts a one-celled table and apply the Table Style Figure table that we created in chapter 5.2. Before beginning, customize your Status Bar.

EN: Right-click on your Status Bar \(\rightarrow\) Select Macro Recording

NO: Høyreklikk på Statusbaren \(\rightarrow\) Velg Makroregistrering

![Figure 10.1 Customize the Status Bar.](image)

EN: View (tab) \(\rightarrow\) Macros \(\rightarrow\) Record a Macro

NO: Visning (fane) \(\rightarrow\) Makroer \(\rightarrow\) Registrer makro

![Figure 10.2 Macro toolbar](image)

This will give you a new window where you must give your *Macro* a name, assign it to a button or keyboard shortcut, and then start the recording.

**Figure 10.3 Record Macro**

**EN:** Click *OK* to start recording → *Insert* (tab) → *Table* → Choose *1x1 Table* → *Table Tools* → *Design* → Apply the table style you created in chapter 5.2 → Click the *Stop* button on your *Status Bar*

**NO:** Klikk *OK* for å starte registreringen → *Sett inn* (fane) → *Tabell* → Velg *1x1 Tabell* → *Tabellverktøy* → *Utforming* → Velg tabellstilen fra kapittel 5.2 → Klikk *Stopp*-knappen på *Statusbaren*

**Figure 10.4 Stop Macro recording**

To run your *Macro*:

**EN:** *View* (tab) → *Macros* → *View Macros* → Select you *Macro* → *Run*

**NO:** *Visning* (fane) → *Makroer* → *Vis Makroer* → Velg riktig *Makro* → *Kjør*

… or you can run it by using the assigned button or keyboard shortcut. The *Macros* window can also be opened with the keyboard shortcut *Alt+F8*. 
10.2 Field Codes

Page numbers and automatically generated lists (table of contents, etc.) are examples of Field Codes. They can also be used to show dynamic information in your document. By default, only the result of the Field Codes will show, while the code itself will remain hidden.

Figure 10.5 Table of contents field code

Figure 10.5 shows the code that generates the table of contents in this document. In this example, TOC inserts a table of contents, the instructions tells it to use headings level 1-3, and there are some optional switches automatically set by Word. We will not go into detail, but mention a few useful. Table 10.1 shows Field Codes keyboard shortcuts.

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Update Field</td>
<td>F9</td>
</tr>
<tr>
<td>Show_HIDE code/result for present Field</td>
<td>Shift+F9</td>
</tr>
<tr>
<td>Show_HIDE code/result for all Fields</td>
<td>Alt+F9</td>
</tr>
<tr>
<td>Insert new Field</td>
<td>Ctrl+F9</td>
</tr>
</tbody>
</table>

Table 10.1 Field Code keyboard shortcuts

To insert a new Field Code, press Ctrl+F9 and write STYLEREF “Heading 1”.

Figure 10.6 Example Field Code

Press Shift+F9 to change to result view, and then F9 to update the Field. This code displays the current Heading 1 level heading, in this case:

Macros and Field Codes

This can be used to quote your current chapter title in the text. Other useful Field Codes are TITLE and AUTHOR\textsuperscript{14}.

\textsuperscript{14} Inserts the information set in your document properties (File → Properties → Advanced Properties → Summary)
For an extensive list of *Field Codes* and their possibilities, see Microsoft’s support pages. You can also insert *Fields* from the *Insert (Sett inn)* tab.

![Figure 10.7 Insert Field](http://office.microsoft.com/en-us/word-help/field-codes-in-word-HA102749146.aspx)
Appendix A: Keyboard Shortcuts in Microsoft Word

Below is a list of much used keyboard shortcuts in MS Word. There are many more, and these can be found on Microsoft’s support pages:


NB! Word for Mac has different keyboard shortcuts, see a list here:


The letters in parenthesis is the keyboard shortcut on Norwegian installations of Word.

<table>
<thead>
<tr>
<th>What it does</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New document</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Open document</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Save document</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Undo action</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo action</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Bold text</td>
<td>Ctrl + B (F)</td>
</tr>
<tr>
<td>Underline text</td>
<td>Ctrl +U</td>
</tr>
<tr>
<td>Italicized text</td>
<td>Ctrl + I (K)</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Mark text</td>
<td>Shift + Arrows</td>
</tr>
<tr>
<td>Mark all text</td>
<td>Ctrl + A</td>
</tr>
</tbody>
</table>
Find Ctrl + F (B)
Find & replace Ctrl + H
Previous page Page Up
Next page Page Down
Go to beginning of line Home
Go to end of line End
Go to beginning of document Ctrl + Home
Go to end of document Ctrl + End
New paragraph Enter
New line within a paragraph Shift + Enter
New page (page break) Ctrl + Enter
New style (within a paragraph) Ctrl + Alt + Enter
Split screen Ctrl + Alt + S
Insert footnote Ctrl + Alt + F
Update field/Table of Contents F9
Appendix B: Useful software

From Progdist

NTNU provides lots of useful software for their students. This can be accessed

- on the web: www.progdist.ntnu.no
- by connecting to \progdist.ntnu.no\progdist in Windows. Log on with win-ntnu-no\username and your NTNU password.

For more information, see https://innsida.ntnu.no/wiki/-/wiki/English/Download+software+for+students

---

EndNote

EndNote is a reference tool used to manage citations and bibliographies.
https://innsida.ntnu.no/wiki/-/wiki/English/EndNote

SPSS

SPSS is a comprehensive software package for statistical analysis and data management.
https://innsida.ntnu.no/wiki/-/wiki/English/SPSS

MindJet

MindJet (formerly MindManager) is a software for creating mind maps.

Clue

Dictionary software with many languages available.

ArcGIS

ArcGIS is a geographic information system (GIS) which contains functions for creating, analysing, managing, editing and visualization of geographic data.
https://innsida.ntnu.no/wiki/-/wiki/English/ArcGIS

Matlab

Matlab is a mathematics program that is used in numerical calculations and visualization.
https://innsida.ntnu.no/wiki/-/wiki/English/Matlab+for+students
Cisco AnyConnect Secure Mobility Client lets you connect to the NTNU network and access internal resources like Bibsys, your home directory or other NTNU network directories from home.

https://innsida.ntnu.no/wiki/~ /wiki/English/Install+VPN

From farm.ntnu.no
NTNU lets you run Microsoft Office and other software remotely from their software farm.

Open https://farm.ntnu.no in your web browser and log on with win-ntnu-no\username and your NTNU password.

Open source software
There are lots of useful open source software freely available for download on the Internet.

For an extensive list of open source software for educational purposes, see
https://schoolforge.net/

GIMP
Image editing software.
http://www.gimp.org/

Inkscape
Vector graphics editor.
http://inkscape.org/
**Appendix C: Styles used in this document**

<table>
<thead>
<tr>
<th>Style</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Normal</strong></td>
<td>Font: Times New Roman, 12 pt, Font colour: Black, Justified, Line spacing: 1.5 lines, Space Before: 5 pt, After: 5 pt, Widow/Orphan control</td>
</tr>
<tr>
<td><strong>Footnote text</strong></td>
<td>Font: Times New Roman 10 pt, Line spacing: single, Space Before: 0 pt, After: 0 pt</td>
</tr>
<tr>
<td><strong>Quote</strong></td>
<td>Font: Times New Roman 12 pt, Indent: Left: 1.5 cm, Right: 1.5 cm Left, Line spacing: single, Space Before: 10 pt, After: 10 pt</td>
</tr>
<tr>
<td><strong>Caption</strong></td>
<td>Font: Times New Roman 11 pt Bold, Left, Line spacing: single</td>
</tr>
<tr>
<td><strong>Code</strong></td>
<td>Font: Courier New, 11 pt, Left, Line spacing: single</td>
</tr>
<tr>
<td><strong>Title page</strong> (see chapter 9.1)</td>
<td>Font: Arial 12 pt, Left, Space Before: 0 pt, After: 0 pt</td>
</tr>
<tr>
<td><strong>Title</strong> (see chapter 9.1)</td>
<td>Font: Arial 24 pt, Line spacing single, Space After: 5 pt</td>
</tr>
<tr>
<td><strong>Name</strong> (see chapter 9.1)</td>
<td>Font: Arial 18 pt</td>
</tr>
<tr>
<td><strong>Subtitle</strong> (see chapter 9.1)</td>
<td>Font: 16 pt, Space After: 5 pt</td>
</tr>
<tr>
<td><strong>Heading 0</strong></td>
<td>Font: Arial, 16 pt Bold, Left, Outline level 2</td>
</tr>
<tr>
<td><strong>Heading 1</strong></td>
<td>Font: Arial, 16 pt Bold, Left, Space After: 0 pt, Page break before, Outline level 1</td>
</tr>
<tr>
<td><strong>Heading 2/3</strong></td>
<td>Font: Arial 12 pt Bold, Left, Space Before: 10 pt After: 0 pt, Keep with next, Outline level 2/3</td>
</tr>
<tr>
<td><strong>TOC Heading</strong></td>
<td>Font: Arial, 16 pt Bold, Left, Outline level: Body Text</td>
</tr>
<tr>
<td><strong>TOC1</strong></td>
<td>Font: Times New Roman 12 pt Bold, All caps, Left, Space Before: 5 pt, After: 5 pt</td>
</tr>
<tr>
<td><strong>TOC2</strong></td>
<td>Font: Times New Roman 12 pt, Space Before: 0 pt, After: 0 pt</td>
</tr>
<tr>
<td><strong>TOC3</strong></td>
<td>Font: Times New Roman 12 pt, Space Before: 0 pt, After: 0 pt</td>
</tr>
</tbody>
</table>