Content

How to get the software .................................................................................................................. 3
Create a library in EndNote............................................................................................................... 3
   Create a new library ..................................................................................................................... 4
   Make a back-up copy of your Library ......................................................................................... 4
Activate Open URL.......................................................................................................................... 4
Entering a Reference manually ........................................................................................................ 5
Entering references from databases .................................................................................................. 6
   Ex 1: ORIA .................................................................................................................................... 6
      Book chapter .......................................................................................................................... 7
   Ex 2: Web of Science.................................................................................................................... 8
   Ex 3: Google Scholar ................................................................................................................... 9
   Ex 4: Scopus ................................................................................................................................ 10
   Ex 5: SciFinder ............................................................................................................................ 11
   Ex 6: ProQuest: Biological Sciences .......................................................................................... 12
Your EndNote Library ....................................................................................................................... 13
   Searching your EndNote Library ............................................................................................... 13
   Delete references ....................................................................................................................... 13
   Duplicate control ....................................................................................................................... 13
   Create groups ............................................................................................................................ 14
   Finding full text ......................................................................................................................... 14
EndNote and Word ........................................................................................................................... 15
   Insert EndNote references into a manuscript ............................................................................ 15
   Change output styles in the manuscript ............................................................................... 15
Edit & Manage Citation(s) .............................................................................................................. 15
   Delete a citation from the text ............................................................................................... 16
   Exclude year, author… add comments… and more. ................................................................. 16
Remove field codes ........................................................................................................................... 17
   If “In text” citations are showing curly brackets like this {Smith, 2002 #27} and the reference list has
   disappeared. How to fix this? ........................................................................................................ 17
How to merge different chapters into one document ...................................................................... 17
How to share EndNote library and Word document ....................................................................... 18
   Share EndNote Library ......................................................................................................... 18
   Share a Word document ......................................................................................................... 19
Creating chapter bibliographies ....................................................................................................... 20
   Word 2016 ................................................................................................................................. 20
Styles and EndNote ......................................................................................................................... 21
   Select Another Style ............................................................................................................... 21
   Get more on the Web ............................................................................................................. 21
   How to Edit a style .................................................................................................................. 21
   Styles for chapter bibliographies .......................................................................................... 22
How to get the software

NTNU offers a multitude of software freely to both students and employees. The software is available through two channels: Orakeltjenesten (helpdesk at the Natural Science Library / Realfagbiblioteket) and via “Download software for students” at innsida:

See:
- https://innsida.ntnu.no/wiki/-/wiki/English/Download+software+for+students
- https://innsida.ntnu.no/wiki/-/wiki/English/EndNote

What is EndNote?

EndNote is a reference management tool. You can

- organize references, images and PDFs in your EndNote library
- organize your references by making groups
- export references directly from library databases like ORIA, ISI Web of Science, Scopus, Project MUSE, JStor, Google Scholar and more
- find full text articles and store PDFs and other files with your EndNote library
- cite while you write
- create instant bibliographies
- include multiple bibliographies within a single Word document
- choose between more than 6,000 bibliographic styles

Create a library in EndNote

IMPORTANT:

Create only one library.

If you have multiple libraries, confusion can occur about which Library databases are downloading to, and other issues. Just have the one Library, with a compressed copy safely elsewhere.

Use one EndNote library for all of your writing and use EndNote groups to manage your references. References used in one document should NOT come from different EndNote libraries.

Avoid cloud-based storage

When thinking about storage of your EndNote Library, be aware that Endnote is not compatible with cloud based storage systems (f. ex. Dropbox, Google Drive, One Drive…etc.)

EndNote’s shared library function.

EndNote offer a solution with shared library. This solution is brand new, and our experiences so far is that this solution is not particularly solid yet. (Our last shared library went down after just a couple of days, and there were other problems with it as well). Therefore - if you want to share a library - we recommend you to have a separate library for this purpose.
**Create a new library**
- **File > New…**
- Give the file a name, and **Save (Lagre)**.

The file will get the extension **name-of-file.enl**
A folder will also be created, with the extension **name-of-file.Data**

<table>
<thead>
<tr>
<th>Name</th>
<th>Date modified</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>my-EndNote-Library.enl</td>
<td>28/09/2017 09:40</td>
<td>EndNote Library</td>
</tr>
<tr>
<td>my-EndNote-Library.Data</td>
<td>28/09/2017 09:40</td>
<td>File folder</td>
</tr>
</tbody>
</table>

**Make a back-up copy of your Library**

Your Library must be open.
Choose **File > Compressed Library (.enlx)…** on the menu.

Mark: **Create, With File Attachments** and **All References in Library**, then click **Next**.

Give the Library a name, and save it. The copy contains both file and folder. Repeat this regularly. There is no automatic copying to the compressed library.

**Activate Open URL**

**Edit > Preferences**

Choose **Find Full Text**.

To get access to the OpenURL-server at the Library, you have to fill in this link:

http://bibsys-almmaprimo.hosted.exlibrisgroup.com/openurl/NTNU_UB/NTNU_UB_services_page

(Write the whole string without space)

**NB!** In the latest version of EndNote, this function does not work well.
You can also copy the string from: **folk.ntnu.no/jofo/jo**
(File: open_url_string.txt)
Entering a Reference manually

From the Reference menu, choose New Reference or click to add a new reference to your library.

Choose a Reference Type:
- **Book**: book written by one or more authors
- **Edited Book**: Books with editors
- **Book Section**: Chapter (or part of) an edited book
- **Journal Article**: 
- **Web Page**: for materials found on the internet

Use the TAB key to move to the next field.

Comments to some of the fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author</td>
<td>Authors are written like this:</td>
</tr>
<tr>
<td></td>
<td>- Last name, First name</td>
</tr>
<tr>
<td></td>
<td>One author per line:</td>
</tr>
<tr>
<td></td>
<td>- Smith, Mary Elizabeth</td>
</tr>
<tr>
<td></td>
<td>- Olson, Donald</td>
</tr>
<tr>
<td></td>
<td>If you only have the initials of the authors first name, write the initials with a period (dott) behind:</td>
</tr>
<tr>
<td></td>
<td>- Smith, M. E.</td>
</tr>
<tr>
<td></td>
<td>- Olson, D.</td>
</tr>
<tr>
<td></td>
<td>Institutions/Organizations as authors must be entered with a comma (,) at the end!!!</td>
</tr>
<tr>
<td></td>
<td>F.ex:</td>
</tr>
<tr>
<td></td>
<td>- University of California,</td>
</tr>
<tr>
<td></td>
<td>- University of California,, Berkeley</td>
</tr>
<tr>
<td>Journal</td>
<td>Journal title</td>
</tr>
<tr>
<td>Alternate Journal</td>
<td>Journal abbreviation</td>
</tr>
<tr>
<td>File Attachments:</td>
<td>Attach a PDF file to the reference, choose References &gt; File Attachments &gt; Attach File... from the menu and find the file you want to attach</td>
</tr>
</tbody>
</table>

No extra punctuation or text styles are entered into the reference.
There are some fields you have to fill in to make a correct bibliography:

**Books:**
- Author, title, publication year, publisher, place of publication
  - Publisher: choose the first mentioned if there are two
  - Place of publication: choose the first mentioned
  - Edition: 2nd, 4th etc

**Articles:**
- Author, article title, journal/source title, volume, issue, pages

**Online documents:**
- Author, title, year, url and date of reading (Access Date)

**Entering references from databases**
Searching online databases is the easiest way to retrieve references.

**Ex 1: ORIA**
- Perform a search in Oria
- Click on “Send to”, and choose EndNote

  - Click OK in the next box.
  - Then, click on the file and the references will be transferred to EndNote.
Book chapter

You might want to use a chapter in a book. If you find the book chapters in ORIA you just import the reference. Remember to check reference type and pages after import.

If you don’t find the book chapter in ORIA you may use the following instructions:

1. Import the book from ORIA
2. Change reference type to “Book Section”
3. Copy/paste editor name from “Author field” to “Editor field”
4. Copy/paste book title from “Title field” to “Book title field”
5. Enter the chapter author name manually in “Author field”
6. Enter the chapter title manually in “Title field”
7. Change page number to specific page numbers for the chapter
8. Save

IF THE FILE DOESN’T OPEN IN ENDNOTE
If the file doesn’t open in EndNote, click on the little arrow on the right side, choose “Show in folder”. In the folder you can right click the file and tell your operating system to always open files with this extension with EndNote.
Ex 2: Web of Science

- Perform a search in Web of Science and tick the references you want to export to EndNote.
- Choose Save to EndNote desktop from the dropdown list.
- Click the file (in the lower left corner) and the references will be transferred to EndNote.

You can also click Add to Marked List and then go to next page to look for more references. Click Marked List (upper right corner) when you want to export the references from the Marked List.
**Ex 3: Google Scholar**

Before you start searching in Google Scholar, it makes it easier if we tell Google Scholar that we use EndNote.

Find **Settings/preferences/Innstillinger > Search results**

- At the bottom of the page, you will find **Bibliography Manager**.

- Choose **Show links to import citations into EndNote** and **Save** (NB Check that Cookies are not "disabled" in your browser)

Perform a search and click the link **"Import into EndNote"** to export the reference into EndNote

- Then, click on the **file** (in the lower left corner) and the references will be transferred to EndNote.
Ex 4: Scopus

Perform a search and tick the references you want to Export.

- Click Export

- Choose RIS format
- Click Export
- Click on the file (lower left corner) and the references will be transferred to EndNote.
**Ex 5: SciFinder**

Perform a search in SciFinder.
Tick the references you want to export to EndNote, and click **Export**.

- When this window appears, choose Ris-format and click **Export**.

- Click on the file in the lower left corner and the references will be transferred to EndNote.
**Ex 6: ProQuest: Biological Sciences**

Perform a search in ProQuest, and tick the references you want to export to EndNote. Then click the link "Export/Save".

- Click on EndNote

- Click on the file in the lower left corner and the references will be transferred to EndNote.
Your EndNote Library

Searching your EndNote Library.
Open the EndNote Library

Type your search term.

Delete references

Select All References and click on the references(s) you want to delete – click the Delete-button.

**Note!** Do not delete references that are in use in a Word-document.

Duplicate control

After importing references to your library, choose References > Find Duplicates

Duplicates are displayed side-by-side for comparison; the first imported to your library will always be to the left.
Create groups

As it is advised to have only one EndNote-library you can use groups as a tool to organize the library.
To create a new group and add references to it:
Right click on My Groups to create a new group.

Click on the All References group to display the entire library again. Highlight the references you want and drag them to the new group.

Delete references from a group by highlighting the references, right click and choose cut. The references will still be in the Library (All References).

Finding full text

EndNote can locate and import both bibliographic information and the full text of the document you are referencing. NB! the full text must be free or available through NTNU UB subscriptions, and you must be logged on the NTNU net.

Highlight the references and then click the full text symbol

Under the Find Full Text group set heading, you will see a Search group, indicating that a search is in progress.

When the Find Full Text search is completed, the Search group is removed. Depending on the results, you may see a combination of three different groups under the Find Full Text heading: Found PDF, Found URL, and Not found.

In the reference list, some references have a paper clip icon added next to them, indicating an attached file.
These references will also have an URL added to the URL field. The URL is to the provider’s website, where the full text article is available, or there will be more information on how to obtain the full text article.
EndNote and Word

*Insert EndNote references into a manuscript*

1. In Word: Place cursor in the manuscript where you would like the in-text citation to appear.
2. In EndNote: Highlight the reference
3. In Word: Click **Insert Citation > Insert Selected Citation(s)**

The citation is inserted in the text, and in the reference list.

*Change output styles in the manuscript*

Choose "Select Another Style…” to get access to more styles

*Edit & Manage Citation(s)*

If you need to edit the citation in your text - tick **Edit & Manage Citation(s)**
Delete a citation from the text
If you want to delete a citation from your text, tick **Edit & Manage Citation(s)**, and choose **remove citation**.
The reference will only be deleted from the text where it is inserted, not other places in the document.

Exclude year, author… add comments… and more.

- Add pages in the in-text citation (ex: Hansen and Jensen, 2007, p. 455-478):
  **SAMPLE**: If you have a reference to a book in your text, it could be smart to add where in the book you are citing from. In **Suffix**, write f.ex. “, p. 455-478”. (The “Pages”-field, does not work with all styles).

- Often when writing you will name the author(s) by name. Then you might want to take away the name from the reference, so it doesn’t appear twice.
  **SAMPLE**: “… as mentioned in Clark et al. (2011)…” (instead of … as mentioned in Clark et al. (Clark et al., 2011)…)
Remove field codes

It can be wise to remove field codes before you send a manuscript to publication.

Choose **Convert Citations and Bibliography > Convert to Plain Text**

A copy of your manuscript without field codes will now be saved.

![EndNote X8 interface](image)

NB!

You must keep the original document with field codes, if you have to reformat the document later.

If “In text” citations are showing curly brackets like this `{Smith, 2002 #27}` and the reference list has disappeared. How to fix this?

The in text citations have reverted to the unformatted state. This can be a result of a spurious computer signal or some other such gremlin. It can also be done deliberately by clicking **Convert to Unformatted Citations** on the EndNote tab or toolbar in Word.

In the Word document:

On the EndNote tab, click **Update Citations and Bibliography** and wait while the formatting process completes.

How to merge different chapters into one document

Many thesis/dissertation authors write each chapter as a separate Word document. How to combine the chapters into one document with a single reference list at the end:

1. To be on the safe side, make a copy of each chapter document. Work with the copies, saving the original as your backup.
2. Open each copied document and unformat the citations by clicking **Bibliography** and then **Convert to Unformatted Citations** on the EndNote tab.
   The reference list will disappear and all the in text citations will revert to temporary citations.
3. Paste the Word documents together in the correct order to create a new document and save this. Check that page breaks, etc. are correct
4. Now recreate the reference list in the final document by clicking **Update Citations and Bibliography**.

Golden rule: ensure you are using the SAME version of a SINGLE EndNote library as you write each chapter.
How to share EndNote library and Word document

Share EndNote Library

We do not want to guarantee that this is a stable and secure solution. Until EndNote has a more stable solution, perhaps merging documents is a better way to work together.

My last shared library went down after some few days of use 😞 (It could be just bad luck though). I manage to recover the library here: Tools > Recover Library.

SHARING LIBRARY:
When you are working in a project with other people, who will be writing on the same document and share the same endnote library, we will suggest that you have a separate library for this purpose.

How to share a library in EndNote:
- One person creates the collaboration library
- Invite members via email address via "Share library"
- The invited people receive an email.
- If they do not have a user account, they must create a user now
- They can now import ref to the collaboration library and sync it to their own library

Click Share library

Enter the address to the people you will be sharing the library with.

All members can add references into the EndNote library.
(It may take some time before changes made by a person syncs to the other members of the group, but have patience)
Share a Word document

NB!! EndNote does not like cloud based storage, so make sure you always have a backup of your Word document on a local hard drive!!!

In Office365 you can save a document in OneDrive and share it with other members.

NB! Always use “Edit in Word” (use Word on your computer) when you are working on the shared document (not online, in the Browser).

In your local version of Word, you will have the Flip EndNote X8.

A screenshot from Word:

All members can write and add references into the text.

When you SAVE the document, your changes will be visible to the others, and the others’ changes will be visible to you (with a green background color).
Creating chapter bibliographies

The EndNote standard is to create one bibliography at the end of a Word-document. You can also make separate bibliographies at the end of each chapter or section of your document.

**Word 2016:**

From the **Layout** menu, choose **Breaks**, and then select one of the four options under Section break types: Next Page, Continuous, Even Page, or Odd Page, to divide your word document into “Chapters”.

Now you can choose style.
Go to your EndNote-tab and choose a style. Choose Select another style and find a style with the text “(Section)” behind the style name. There is not many of these “Section”-kind of style, but you can make your own too, from one of the other styles in EndNote. Choose f.ex.: **APA 6th (sections)**.

If you want to delete this structure in your document:
Choose “Hjem”, and click on the symbol ↓ to display the formatting. Delete the option you chose earlier.
Styles and EndNote

In EndNote:

**Select Another Style...**

If you can’t find the style you want in the dropdown list in EndNote, click **Select Another Style...** and choose from the list.

**Get more on the Web...**

Click **Edit > Output Styles** and choose **Open Style Manager...** and then **Get more on the Web...**

Now you can choose styles from a list with more than 6000 styles on EndNote’s own webpage.

When you find your style, click **Download this style**. Click the downloaded file and it will open in EndNote.

Now (in EndNote) click **File > Save As** and give the style a name.

If you find other styles on the internet you would like to use, download, open in EndNote, and save the style (just like above).

**How to Edit a style**

A sample: How to change the **Harvard style** from writing the Author-names in Capital letters to Normal letters.

- First, choose the Harvard style in EndNote.
- Edit > Output Styles and Edit “Harvard”
Under Bibliography you will find Author Name and Editor Name.

Click Author Name and change Capitalization: from All Uppercase to Normal.

Click Editor Name and do just the same (This is in case you will have a reference to a book with an editor or to a chapter of a book with an editor).

Click the red X up in the right corner and Save the style in another name, f.ex. Harvard Normal.

**Styles for chapter bibliographies**

This is just for them who want to have a reference list behind each chapter.

EndNote standard styles will make a reference list at the end of the document. But, if you want to have a reference list at the end of each chapter, you must choose a style like APA 6TH (Section), or you can “fix” one of the style in EndNote.

1. Choose the style you want to use.
2. Click Edit > Output Styles and Edit “Harvard” (like above)
3. Now click Section (on the left side) and choose “Create a bibliography for each section”
4. Click File > Save As… and save the style as f.ex. Harvard (Sections)

In Word: Choose “Select Another Style…” from the style-menu and choose Harvard (Section).